Skip to the end of navigation

Support

Wi-Fi WPA2 Vulnerability

Posted: 2/08/2018

Dear valued Sony® VAIO® customer,

Multiple vulnerabilities have been found in the Wi-Fi Protected Access 2 (WPA2) wireless LAN communication protocol. Among other effects, these vulnerabilities may allow attackers to target encrypted information transmitted across Wi-Fi networks.

We urge you to follow the procedures listed below to avoid the effects of this vulnerability on your computer.

More details are available in CERT Vulnerability Note VU#228519.

Affected Models

All Sony VAIO computers equipped with wireless LAN released since 2006, which is when WPA2 was introduced.

Procedure

Use Windows Update to automatically install updates that will block this vulnerability while the operating system is running.
Note: Windows Update isn't supported for Windows Vista® and earlier Windows® operating systems. See the Windows Vista End of Support Notification for more information.

Do one of the following to avoid the issue when the operating system isn't running.




Was this information helpful?

Yes No