Store Product Registration Product Repair Community Contact Us
Support
NVIDIA® Driver - Security Vulnerability
Posted: 2/26/2013

Dear Valued Sony Customers,

NVIDIA has identified a buffer overflow vulnerability in the NVIDIA Graphics Driver installed in many VAIO® computers. A security update to resolve this issue has been released and Sony recommends that all customers immediately apply the update.

Potential Impact

The vulnerability could potentially allow code to run on an affected computer during a visit to a web site created by a malicious attacker who tries to exploit the NVIDIA Graphics Driver vulnerability.

Additional information is available on the NVIDIA Product Security page.

Affected Models

VAIO computers with NVIDIA Graphics Driver versions x.xx.x1.73.01 to x.xx.x3.11.00 installed.

Solution

Sony has released a security update for the Affected Models that resolves this issue. Sony recommends that all customers who have Affected Models, and have not already done so, immediately install the latest version of the NVIDIA driver by using VAIO Update.
Note: If you are using the default VAIO Update settings the update may have already been installed automatically.

The update program is also available for download from the Sony eSupport site.