Controlador NVIDIA® - Vulnerabilidad en la Seguridad

Publicado: 26/2/2013


Estimados Clientes de Sony,

NVIDIA ha identificado una vulnerabilidad en el desbordamiento del búfer en el controlador NVIDIA Graphics instalado en varias computadoras VAIO®. Para resolver este problemas, una actualización de seguridad ha sido publicada, y Sony recomienda que todos los clientes apliquen la actualización inmediatamente.

Impacto

La vulnerabilidad podría permitir la ejecución de un código en un equipo afectado durante una visita a un sitio web creado por un atacante malintencionado que intenta aprovechar vulnerabilidad del NVIDIA Graphics Driver.

Información adicional está disponible en la página web de NVIDIA Product Security.

Modelos afectados

Computadoras VAIO con el controlador NVIDIA Graphics con versiones x.xx.x1.73.01 al x.xx.x3.11.00 instalados.

Solución

Sony ha publicado una actualización de seguridad para resolver este problema en los modelos afectados. Sony recomienda a todos los clientes que tengan Modelos Afectados, y que no lo han hecho todavía, que inmediatamente instalen la última versión del controlador de NVIDIA utilizando VAIO Update.
Nota: Si está utilizando la configuración predeterminada del VAIO Update puede que la actualización se instaló automáticamente.

El programa de actualización también está disponible para su descarga desde el sitio web de Sony eSupport.